大智慧超短线公式

YONGHUA.NET 来源: 发布时间:2007-10-12 10:25:06 发布人: 浏览: 人次

Var1:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*200;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=3*Var2-2*Var3;
Var5:=LLV(LOW,5);
Var6:=HHV(HIGH,5);
Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;
Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);
Var9:=3*Var7-2*Var8;
VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VarB:=POW(MA(LOW,5),2)+MA(LOW,5);
VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;
VarE:=SMA(VarD,3,1)*1.5-100;
VarF:=SMA(VarE,3,1);
Var10:=3*VarE-2*VarF;
Var11:=(HIGH+LOW+CLOSE*2)/4;
Var12:=EMA(Var11,13);
Var13:=STD(Var11,13);
Var14:=(Var11-Var12)*100/Var13;
Var15:=EMA(Var14,5);
Var16:=EMA(Var15,13);
Var17:=EMA(Var15,13)+200-100;
Var18:=EMA(Var17,10);
Var19:=3*Var17-2*Var18;
Var1A:=Var2+Var7+VarE+Var17;
Var1B:=Var3+Var8+VarF+Var18;
Var1C:=Var4+Var9+Var10+Var19;
Var1D:=(HIGH+LOW+CLOSE)/3;
Var1E:=AMOUNT/VOL/100;
Var1F:=SUM(AMOUNT,5)/SUM(VOL,5)/100;
Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));
Var21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
Var22:=(HIGH+LOW+CLOSE+Var1D)/4;
Var23:=EMA(Var22,24);
Var24:=STD(Var22,24);
Var25:=(Var22-Var23)/Var24*100;
Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));
Var27:=EMA(Var25,5);
Var28:=(Var1E-MA(Var1E,21))/(0.015*AVEDEV(Var1E,21));
Var29:=(Var1F-MA(Var1F,90))/(0.015*AVEDEV(Var1F,90));
Var2A:=((Var29+Var28+Var27+Var26+Var20)/5+165)/4;
Var2B:=(Var1A+Var1B+Var1C*30)/32/5-15;
Var2C:=(Var2A+Var2B)/2/1.1;
短线: Var2C,COLORGREEN;
MID: MA(短线,26),COLORWHITE;
UPPER: MID+2*STD(短线,26);
LOWER: MID-2*STD(短线,26),COLORFFFFFF;
IF(短线>MID,MID,短线),COLORRED;

DRAWICON(CROSS(短线,LOWER),LOWER*0.97,3);

加入收藏
继续查看选择: > manbetx官方网站>   

此页面上的内容需要较新版本的 Adobe Flash Player。

 
 

此页面上的内容需要较新版本的 Adobe Flash Player。

此页面上的内容需要较新版本的 Adobe Flash Player。

此页面上的内容需要较新版本的 Adobe Flash Player。

最新短信回顾 ※

最新传真回顾


热线电话: 0734-8878222
13187333584
QQ联系:93249872
 
网页在线股票咨询

热门文章点击排行